Security Incident at Automattic

Automattic, the company behind the WordPress.com platform experienced a low-level break-in to several of its servers.

Although at this moment, there haven’t any information about the extend of this incident, as the Automattic’s people are still doing investigation.

If your blog is located in the wordpress.com domain, you may want to follow the suggestions offered by the WordPress about the security fundamentals located in the link mentioned above.

Advertisements

Testing for The Recently Released Kernel Attack Code

Brad Spengler of grsecurity has released an exploit code for a Linux kernel vulnerability.

The exploit is confirmed in the latest Linux kernel code (version 2.6.30 and 2.6.30.1). And it only works when SELinux is enabled. It also works whenPulseAudio program is installed.

Continue reading